text.skipToContent text.skipToNavigation
Home Support Projectors BrightLink Series Epson BrightLink Pro 1460Ui

Do I need to install the Easy Interactive Driver on my computer to use the interactive features?

    Windows and Linux systems support the projector's interactive features with built-in drivers. A Mac requires the Easy Interactive Driver to be installed. See below for the supported operating systems.

    Windows

    The interactive features are supported by the following Windows operating systems:

    • Windows XP SP2 or later (Home Edition/Professional)
    • Windows Vista (all editions except for Starter)
    • Windows 7 (all editions except for Starter)
    • Windows 8 (Windows 8 Enterprise and Pro 32- and 64-bit)
    • Windows 10 (Windows 10 Home and Pro 32- and 64-bit)

    Linux

    The interactive features are supported by the following Linux drivers:

    • Ubuntu 14.10
    • Ubuntu 15.04
    • Ubuntu 15.10
    • Ubuntu 16.04

    Mac

    The Easy Interactive Driver must be installed to use the interactive features with the following Mac operating systems:

    • OS X 10.6.x
    • OS X 10.7.x
    • OS X 10.8.x
    • OS X 10.9.x
    • OS X 10.10.x
    • OS X 10.11.x
    • macOS 10.12.x

    Note: For robust interactive features in Linux, you need Linux-compatible interactive software (not included with the projector). In Windows and Mac, the Easy Interactive Tools software provides more interactive features than the projector's built-in interactive tools.

Published:  May 25, 2017 Was this helpful​? Thank you for the feedback!
Please tell us why this was not helpful.​